Android Gradle Plugin 使用 Java 11

Android Studio 比原来的杀毒软件还烦人,天天提示更新。被烦不过更新后,发现编译项目出了问题,总是说 Android gradle plugin 要使用 Java 的 11 版本,而当前是 8。

给出的解决办法有三种:1. 修改 IDE 的设置;2. 修改 JAVA_HOME 环境变量;3. 修改 gradle.properties 文件中 org.gradle.java.home 的值。懒得翻腾 IDE 的一堆 UI 配置,优先尝试方法 2 和 3,无一奏效,倒过来再用方法 1,立竿见影。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注